Welcome Guest! ( Login | Register )
Delete Post Not Working
~*sweetmissbehavin*~
2/24/2017   
 
submissive
i was testing some things in a private room and when i went to delete my post, the delete button wasn't working at all. It simply took me back to the top of the page instead.

i'm using the .net site, if that helps! Thanks Cradz!
Post #1036871 Back to top ▲
2/24/2017
 
i was testing some things in a private room and when i went to delete my post, the delete button wasn't working at all. It simply took me back to the top of the page instead.

i'm using the .net site, if that helps! Thanks Cradz!
Post #1036871
Cradz
2/24/2017   
 
The Owner
The Owner
~*sweetmissbehavin*~ (2/23/2017)
i was testing some things in a private room and when i went to delete my post, the delete button wasn't working at all. It simply took me back to the top of the page instead.

i'm using the .net site, if that helps! Thanks Cradz!


What chat style are you using? Classic? Streaming?
Post #1036872 Back to top ▲
2/24/2017
 
Cradz
The Owner
The Owner
~*sweetmissbehavin*~ (2/23/2017)
i was testing some things in a private room and when i went to delete my post, the delete button wasn't working at all. It simply took me back to the top of the page instead.

i'm using the .net site, if that helps! Thanks Cradz!


What chat style are you using? Classic? Streaming?
Post #1036872
~*sweetmissbehavin*~
2/24/2017   
 
submissive
Classic

And after i made this post, i went back and after two or three more attempts, suddenly it worked for me and i was able to delete everything!
Post #1036873 Back to top ▲
2/24/2017
 
Classic

And after i made this post, i went back and after two or three more attempts, suddenly it worked for me and i was able to delete everything!
Post #1036873
Topic Info
Forum Moderators: Cradz, MistressTrinna