Welcome Guest! ( Login | Register )
Help!
*~sweetmissbehavin~*
10/7/2015   
 
submissive
Ok, Cradz, this icon slut is needing some help here, she's an unhappy slut! *laughing*

i was away from home for a week, didn't have a secure wi-fi connection but was able to use the .net site on my tablet from where i was for a bit...the connection i HAD was garbage and wouldn't stay connected so i gave up and didn't bother trying to log in here again after Saturday night.

i got home last night, my tablet pulled up my home (and secure) connection again BUT now i can't get on the .net site! It says i don't have a secure connection! i've tried turning the wi-fi off and on, tried forgetting and then relogging into my home connection, rebooting my tablet and nothing is working....

Any suggestions? Especially since i can't seem to see ANY of the icons posted in threads now while i'm using the .com site and i have new icons to upload!

Help, Cradz, this is slut abuse! *grin*
Post #1023600 Back to top ▲
10/7/2015
 
Ok, Cradz, this icon slut is needing some help here, she's an unhappy slut! *laughing*

i was away from home for a week, didn't have a secure wi-fi connection but was able to use the .net site on my tablet from where i was for a bit...the connection i HAD was garbage and wouldn't stay connected so i gave up and didn't bother trying to log in here again after Saturday night.

i got home last night, my tablet pulled up my home (and secure) connection again BUT now i can't get on the .net site! It says i don't have a secure connection! i've tried turning the wi-fi off and on, tried forgetting and then relogging into my home connection, rebooting my tablet and nothing is working....

Any suggestions? Especially since i can't seem to see ANY of the icons posted in threads now while i'm using the .com site and i have new icons to upload!

Help, Cradz, this is slut abuse! *grin*
Post #1023600
Cradz
10/7/2015   
 
The Owner
The Owner
Unfortunately it's due to the device you have not having the latest security.

I have had to upgrade our servers to be PCI Compliant (basically a requirement if you want to accept credit cards on your website these days) and this will now mean devices that rely on old security technology will not be able to connect.

I will look at solutions to this issue as I thought to myself while disabling TLS 1.0 (which is the issue for you) this is going to piss a few people off. lol

I may have to set up another site and allow TLS 1.0 but if you want to pay by credit card you'll have to use Paypal (but I assume they will also deny devices with old security too).

What tablet are you using? Do you have all the latest updates?

Edited: 10/7/2015 by Cradz
Post #1023603 Back to top ▲
10/7/2015
 
Cradz
The Owner
The Owner
Unfortunately it's due to the device you have not having the latest security.

I have had to upgrade our servers to be PCI Compliant (basically a requirement if you want to accept credit cards on your website these days) and this will now mean devices that rely on old security technology will not be able to connect.

I will look at solutions to this issue as I thought to myself while disabling TLS 1.0 (which is the issue for you) this is going to piss a few people off. lol

I may have to set up another site and allow TLS 1.0 but if you want to pay by credit card you'll have to use Paypal (but I assume they will also deny devices with old security too).

What tablet are you using? Do you have all the latest updates?

Edited: 10/7/2015 by Cradz
Post #1023603
*~sweetmissbehavin~*
10/7/2015   
 
submissive
Aha, so it WAS You and not something i did! *lol*

i'm using an Asus Transformer Pad TF700T and as far as i know, everything is up to date on it...i have it set to update automatically whenever i turn it on, so i should be catching everything but i can check that!

i almost always use Paypal for online payments anyways and i DO have the option of using the laptop if i want to use credit card, so not being able to pay anything with a card from my tablet wouldn't be an issue! i just use the tablet because my r/t is a laptop hog and i don't ever get a chance to use it! *lol*

All i know is that i want my .net back, PLEASE?? i LOVE the .net site, this having to go back to the .com site is killing me!!

*editing to add* i just checked my updates, everything is up to date with my tablet. i don't know if this additional info will be helpful to You or not, but it says that my Android version is 4.2.1

Edited: 10/7/2015 by *~sweetmissbehavin~*
Post #1023609 Back to top ▲
10/7/2015
 
Aha, so it WAS You and not something i did! *lol*

i'm using an Asus Transformer Pad TF700T and as far as i know, everything is up to date on it...i have it set to update automatically whenever i turn it on, so i should be catching everything but i can check that!

i almost always use Paypal for online payments anyways and i DO have the option of using the laptop if i want to use credit card, so not being able to pay anything with a card from my tablet wouldn't be an issue! i just use the tablet because my r/t is a laptop hog and i don't ever get a chance to use it! *lol*

All i know is that i want my .net back, PLEASE?? i LOVE the .net site, this having to go back to the .com site is killing me!!

*editing to add* i just checked my updates, everything is up to date with my tablet. i don't know if this additional info will be helpful to You or not, but it says that my Android version is 4.2.1

Edited: 10/7/2015 by *~sweetmissbehavin~*
Post #1023609
Cradz
10/7/2015   
 
The Owner
The Owner
Yup that's it then.

Google Android OS Browser

Android 5.0 (Lollipop) and higher
Compatible by default

Android 4.4 (KitKat) to 4.4.4
Capable, but not by default.

Android 4.3 (Jelly Bean) and below
Not compatible with TLS 1.1 or higher encryption.


I got the above from Sales Force so this is going to be a huge issue for people like you next year on many sites for sure.

I will see what I can do as this will affect everybody who uses older devices once we move the main site to the new code.

We may need to just have a separate payment server or remove the credit card payment option from the site and just Paypal so it releases us from complying with PCI requirements but quite frankly I'd prefer to keep the site as secure as possible. I'll have to think about this more.

Edited: 10/7/2015 by Cradz
Post #1023610 Back to top ▲
10/7/2015
 
Cradz
The Owner
The Owner
Yup that's it then.

Google Android OS Browser

Android 5.0 (Lollipop) and higher
Compatible by default

Android 4.4 (KitKat) to 4.4.4
Capable, but not by default.

Android 4.3 (Jelly Bean) and below
Not compatible with TLS 1.1 or higher encryption.


I got the above from Sales Force so this is going to be a huge issue for people like you next year on many sites for sure.

I will see what I can do as this will affect everybody who uses older devices once we move the main site to the new code.

We may need to just have a separate payment server or remove the credit card payment option from the site and just Paypal so it releases us from complying with PCI requirements but quite frankly I'd prefer to keep the site as secure as possible. I'll have to think about this more.

Edited: 10/7/2015 by Cradz
Post #1023610
*~sweetmissbehavin~*
10/7/2015   
 
submissive
Just buy all the Gold members new devices, Cradz, then it's all good! Wink

Since this tablet serves me well and i don't forsee getting a new one anytime in the near future, guess it sounds like i either deal with the .com site and suck it up or try to use the laptop more often....guess it's the .com site for me for now! Sucks, but at least i can still chat, so i'll survive...woe is me...*lol*

Thanks Cradz, it IS good to know that it's not some major issue with my home connection or anything like that!
Post #1023617 Back to top ▲
10/7/2015
 
Just buy all the Gold members new devices, Cradz, then it's all good! Wink

Since this tablet serves me well and i don't forsee getting a new one anytime in the near future, guess it sounds like i either deal with the .com site and suck it up or try to use the laptop more often....guess it's the .com site for me for now! Sucks, but at least i can still chat, so i'll survive...woe is me...*lol*

Thanks Cradz, it IS good to know that it's not some major issue with my home connection or anything like that!
Post #1023617
Cradz
10/7/2015   
 
The Owner
The Owner
When I have time I will find a solution for this.

I may even just enable TLS 1.0 again and explain to the security scanner folks we have an icon slut and she needs her icons. Wink

There is a provision right now if you can justify it they'll allow it but come June 2016 they won't allow any exceptions so I need to find a better long term solution.

We certainly don't want to prevent a percentage of users from even accessing the site.
Post #1023619 Back to top ▲
10/7/2015
 
Cradz
The Owner
The Owner
When I have time I will find a solution for this.

I may even just enable TLS 1.0 again and explain to the security scanner folks we have an icon slut and she needs her icons. Wink

There is a provision right now if you can justify it they'll allow it but come June 2016 they won't allow any exceptions so I need to find a better long term solution.

We certainly don't want to prevent a percentage of users from even accessing the site.
Post #1023619
*~sweetmissbehavin~*
10/8/2015   
 
submissive
*sweet smile* Want me to explain that to the security people for You, Cradz? i'm sure a few moments with me and they would TOTALLY understand and be very happy to comply! Tongue

i'm honestly ok with using the .com site for now, at least i have that and i'm not stuck with nothing at all! But thanks for thinking this over, i appreciate that! i don't know if i'm alone in not being able to use the .net site these days or not, but either way, just knowing You understand my issue means a lot, thanks!!
Post #1023648 Back to top ▲
10/8/2015
 
*sweet smile* Want me to explain that to the security people for You, Cradz? i'm sure a few moments with me and they would TOTALLY understand and be very happy to comply! Tongue

i'm honestly ok with using the .com site for now, at least i have that and i'm not stuck with nothing at all! But thanks for thinking this over, i appreciate that! i don't know if i'm alone in not being able to use the .net site these days or not, but either way, just knowing You understand my issue means a lot, thanks!!
Post #1023648
Cradz
10/8/2015   
 
The Owner
The Owner
liri (10/8/2015)
Why woulds that have an impact on icons though Cradz?

she couldn't see the images posted for her in the auction thread via the .com site.

not even my putting them into a pager message for her to save worked. i had to save them and email them to her so she could then see the images to save and upload them.


It's because the posts made are being done on the .NET site so because they were inserted with the secure link she can't see them.

I will be updating the server this morning to remove the TLS 1.0 restriction for the time being while I figure out a better solution.
Post #1023655 Back to top ▲
10/8/2015
 
Cradz
The Owner
The Owner
liri (10/8/2015)
Why woulds that have an impact on icons though Cradz?

she couldn't see the images posted for her in the auction thread via the .com site.

not even my putting them into a pager message for her to save worked. i had to save them and email them to her so she could then see the images to save and upload them.


It's because the posts made are being done on the .NET site so because they were inserted with the secure link she can't see them.

I will be updating the server this morning to remove the TLS 1.0 restriction for the time being while I figure out a better solution.
Post #1023655
Cradz
10/8/2015   
 
The Owner
The Owner
Restarted the servers and it should be back to normal.
Post #1023658 Back to top ▲
10/8/2015
 
Cradz
The Owner
The Owner
Restarted the servers and it should be back to normal.
Post #1023658
~*sweetmissbehavin*~
10/8/2015   
 
submissive
Cradz, You ROCK!!! Buttrock

Even if this is temporary, i'll take it for as long as i can, i am completely hooked on the .net site and not having it was making me edgy! *lol*

Thank You, thank You, thank You for this, however temporary it is....i deeply appreciate it!!! *hugs*
Post #1023662 Back to top ▲
10/8/2015
 
Cradz, You ROCK!!! Buttrock

Even if this is temporary, i'll take it for as long as i can, i am completely hooked on the .net site and not having it was making me edgy! *lol*

Thank You, thank You, thank You for this, however temporary it is....i deeply appreciate it!!! *hugs*
Post #1023662
Cradz
10/8/2015   
 
The Owner
The Owner
Thank you ~*sweetmissbehavin*~

I appreciate at least somebody likes what I've been doing with the new site code. w00t

I have until June 2016 to figure out a long term solution so I'll leave it as is for now.
Post #1023663 Back to top ▲
10/8/2015
 
Cradz
The Owner
The Owner
Thank you ~*sweetmissbehavin*~

I appreciate at least somebody likes what I've been doing with the new site code. w00t

I have until June 2016 to figure out a long term solution so I'll leave it as is for now.
Post #1023663
~*sweetmissbehavin*~
10/8/2015   
 
submissive
Cradz (10/8/2015)
Thank you ~*sweetmissbehavin*~

I appreciate at least somebody likes what I've been doing with the new site code. w00t

I have until June 2016 to figure out a long term solution so I'll leave it as is for now.


That gives me time to win the lottery, update all of my computers and tablets, buy a new car and a lifetime membership, more icon slots and.....well, ok, it at LEAST gives me more time to enjoy the .net site! *laughing*

Never thought i'd be easily converted to the new site, i've always been a stick in the mud, but i have to say, i'm loving it!
Post #1023664 Back to top ▲
10/8/2015
 
Cradz (10/8/2015)
Thank you ~*sweetmissbehavin*~

I appreciate at least somebody likes what I've been doing with the new site code. w00t

I have until June 2016 to figure out a long term solution so I'll leave it as is for now.


That gives me time to win the lottery, update all of my computers and tablets, buy a new car and a lifetime membership, more icon slots and.....well, ok, it at LEAST gives me more time to enjoy the .net site! *laughing*

Never thought i'd be easily converted to the new site, i've always been a stick in the mud, but i have to say, i'm loving it!
Post #1023664
Cradz
10/8/2015   
 
The Owner
The Owner
~*sweetmissbehavin*~ (10/8/2015)

Never thought i'd be easily converted to the new site, i've always been a stick in the mud, but i have to say, i'm loving it!


Thanks!

I can't please everybody but I'm hoping the majority will think the same. I'm getting pretty darn close to calling it done after a few more features have been added.
Post #1023684 Back to top ▲
10/8/2015
 
Cradz
The Owner
The Owner
~*sweetmissbehavin*~ (10/8/2015)

Never thought i'd be easily converted to the new site, i've always been a stick in the mud, but i have to say, i'm loving it!


Thanks!

I can't please everybody but I'm hoping the majority will think the same. I'm getting pretty darn close to calling it done after a few more features have been added.
Post #1023684
Topic Info
Forum Moderators: Cradz, MistressTrinna